macOS 10.15 Catalina Release Information

Last Updated: 02/26/2020

Catalina Release Information

Apple's most recent operating system, macOS 10.15 Catalina, is available to download. For a full listing of new features, please visit the official macOS Catalina information page.

Recommendation: Wait to upgrade

As with many new operating system releases, there are initially a number of incompatibilities with commonly used applications, and Catalina is no exception. Due to significant compatibility issues, some of which are outlined below, OIT highly recommends all users (even early adopters) wait to upgrade.

Mac systems that are enrolled in Dedicated Desktop Support will temporarily be prevented from upgrading to macOS 10.15 Catalina, as OIT works to resolve significant compatibility issues with standard applications and campus IT infrastructure. In the meantime, DDS users will see a notification to that effect if they attempt to run the installer themselves.

Before upgrading, please ensure your most used applications work with Catalina by checking the compatibility issues table below, or by contacting the vendor directly.

Please Note: If you choose to upgrade and run into problems that cannot be resolved, you may need to revert to an earlier version of macOS, which entails backing up your files and doing a fresh install. For assistance, please bring your computer to an OIT Buff Techs Walk-In Center, contact Dedicated Desktop Support, or contact the IT Service Center at 303-735-4357 (5-HELP) or oithelp@colorado.edu.

Compatibility Testing

32-bit software not supported

Apple has announced that Catalina will no longer support 32-bit applications. Any software that has not upgraded to 64-bit will not work on the new operating system. For software not supported by OIT, we recommend contacting the supplier to find out when an upgrade will be available, or finding alternative software. 

Applications with compatibility issues 

Application Issues 
Adobe Acrobat & Creative Cloud Most current releases of Adobe software are now compatible with Catalina. Older versions of Adobe software as well as certain Creative Cloud apps are not compatible and will not receive updates to allow the applications to launch. Learn more about which applications are compatible on Adobe's website.
Cisco AnyConnect Version 4.8 required for compatibility.
ESET Endpoint Antivirus ESET 6.8.1.0 or later is required for compatibility.
Microsoft Office 2011 Microsoft Office 2011 is no longer supported or patched by Microsoft. While it has continued to function on previous versions of macOS, it will not run on macOS Catalina. All Mac users need to upgrade to a more recent version of Office for Mac. Version 15.25 or later is required for 64-bit compatibility, however, users should upgrade to the most recent version to be protected by recent Microsoft Office security patches.