Reminder to Update Java

Last Updated: 01/10/2018

Security Notice Level

SEVERE

Java, the cross-platform software used in conjunction with common software, contains a highly susceptible vulnerability allowing any malicious user to gain access to and run harmful software on systems not updated.

The OIT Security Office recommends all users update to the latest version to minimize the risk of exploit. Links to Oracle and Apple updates are listed below. Oracle recommends users run Version 6 Update 29, or Java 7 Update 1.

Affected Software

  • Java Versions prior to Version 6, Update 29 

Additional Information

Security bulletin names:

  • Oracle Java SE Critical Patch Update Advisory
  • Release date: October 18, 2011
  • Java for Mac OS X 10.7 Update 1 and Java for Mac OS X 10.6 Update 6

Additional information about this vulnerability can be viewed at:

Release date: November 8, 2011