Security Update Available for Adobe Shockwave Player

Last Updated: 01/10/2018

Security Notice Level

SEVERE

 

Vulnerabilities have been identified in Adobe Shockwave Player that could allow a malicious user, who successfully exploits these vulnerabilities, to run harmful software on a system not updated.

The IT Security Office recommends that users update.

Affected Software

  • Adobe Shockwave Player 11.6.1.629 and earlier versions for Windows
  • Adobe Shockwave Player 11.6.1.629 and earlier versions for Macintosh

Additional Information

Security bulletin names:
APSB11-27 Security update available for Adobe Shockwave Player

Additional information about this vulnerability can be viewed at:
http://www.adobe.com/support/security/bulletins/apsb11-27.html