Security Update Available for Adobe Flash Player

Last Updated: 01/10/2018

Security Notice Level

SEVERE

Vulnerabilities have been identified in Adobe Flash Player. Systems not updated are vulnerable to crash and malicious users gaining access. This vulnerability is currently being exploited by tricking users to click on malicious links delivered in email messages.

The IT Security Office recommends that users update. It is also advised to use caution when clicking on links in email messages even when from trusted sources.

Affected Software

  • Adobe Flash Player 10.3.183.7 and earlier versions for Windows, Macintosh, Linux and Solaris operating systems
  • Adobe Flash Player 10.3.186.6 and earlier versions for Android

Additional Information

Security bulletin names:
APSB11-26 Security update available for Adobe Flash Player

Additional information about this vulnerability can be viewed at:
http://www.adobe.com/support/security/bulletins/apsb11-26.html