Adobe Reader and Acrobat Updates Released

Last Updated: 01/10/2018

Security Notice Level

SEVERE

A critical vulnerability has been identified in Adobe Reader and Acrobat. An exploited vulnerability could cause the application to crash and potentially allow an attacker to take control of the affected system.

The IT Security Office recommends that users follow Adobe’s update instructions.

Affected Software

  • Adobe Reader X (10.1) and earlier 10.x versions for Windows and Macintosh
  • Adobe Reader 9.4.5 and earlier 9.x versions for Windows, Macintosh and UNIX
  • Adobe Reader 8.3 and earlier 8.x versions for Windows and Macintosh
  • Adobe Acrobat X (10.1) and earlier 10.x versions for Windows and Macintosh
  • Adobe Acrobat 9.4.5 and earlier 9.x versions for Windows and Macintosh
  • Adobe Acrobat 8.3 and earlier 8.x versions for Windows and Macintosh

Additional Information

Security bulletin names:
APSB11-24 Security updates available for Adobe Reader and Acrobat

Additional information about this vulnerability can be viewed at:
http://www.adobe.com/support/security/bulletins/apsb11-24.html