WordPress Releases Security Updates

Last Updated: 07/20/2016

Security Notice Level

SEVERE

WordPress has released updates to address two cross-site scripting vulnerabilities and a potential privilege escalation that may allow a remote attacker to take control of an affected website.

Affected Software

WordPress versions prior to 4.3.1

Solution

Upgrade to WordPress 4.3.1

Security Bulletin Name

WordPress 4.3.1 Security and Maintenance Release

Additional Information

Additional information about this vulnerability can be viewed at:
https://wordpress.org/news/2015/09/wordpress-4-3-1/

If you have any questions, please contact the IT Service Center at 303-735-4357 (or 5-HELP from an on-campus phone) or help@colorado.edu.